when i go on adobe photoshop, my brush strokes are dots not a smooth line…what did i do?

Question by Sara: when i go on adobe photoshop, my brush strokes are dots not a smooth line…what did i do?
I like to draw and i can’t really do that when my lines are dots…it looks bad. 🙁

Best answer:

Answer by A C
Press the Shift key to make your lines look neat and look good
So Click Hold Shift Then Click to get a straight line.

Hope this helps

Know better? Leave your own answer in the comments!

0 thoughts on “when i go on adobe photoshop, my brush strokes are dots not a smooth line…what did i do?

  1. In case you never figured it out, press F5 to go to your brush settings and then from there click on Brush Tip Shape and decrease the Spacing

Leave a Reply

Your email address will not be published. Required fields are marked *