0 thoughts on “How can i make it so in photoshop when i select a brush, its a preview not just crosshairs?

  1. Two possibilities…

    One) you have your Caps Lock key on – if you do, you’ll just see a crosshairs, not the actual sized brush

    Two) you need to change your preference. Here’s how in CS2 – it should be just about the same in all versions…Edit pulldown menu at top –> Preferences –> Display and Cursors –> under Painting Cursors, select Normal Brush Tip

    One or both of those should do it for you!

Leave a Reply

Your email address will not be published. Required fields are marked *